Jump to content

thc-thc



sklep z nasionami marihuany

breedbros.com

Led100W // BIO // S.O.D.K MephistoGenetic


AligatorOzi
 Share

Recommended Posts

:elo: 
Dzień 26

Trochę szybciej up bo zrozumiałem chyba dlaczego tak szybko zakwitły, programator czasowy chyba szlak trafił i na pare min gasi się światło :x oby nie zhermily się…ostatnio 6.5 pH i jakieś żółtawe koncowki wiec dziś sama woda 6.3ph.

i ze względu na to ze kwitna to podlalem sama wode by wyjadly reszte grow papu i następne podlanie leci woda + alga bloom i trochę calmagu. 
na dzień dzisiejszy wyglądają tak:

( a i puściłem je dziś wolno, zobaczymy czy się wyprostują czy łodyga już zastygła  😄 )

( i trochę małe są… mam nadzieje ze wyciagna się na Bloom)


 

3EBC89A7-3A48-436F-94BB-5372E5E703C8.jpeg

C3BD40CB-E3FF-4C27-A9C4-9F8AA9CD27F2.jpeg

E2B69A32-45F9-4635-B557-4D84ABC58A17.jpeg

Edited by AligatorOzi
  • Upvote 2
Link to comment
Share on other sites

@Rysiu było by kozak jak by wytrzymały jeszcze jeden tydzien 😄

Obawiam się ze dla auto okazało się za szybko, przeprowadzka w batmixa. 
Albo wyłączała sie lampa, a propo zjarany zapomniałem -.-

O lampie… nawet nie przypominaj. Chciałbym ale wygrało nowe zajęcie, wygrywa bo aktywnosc fizyczna i nie zjada tyle prądu 😄 

u mnie teraz ceny tak w górę poszły, ze myslalem by nie robić na zime już grow. Niestety wpadła jedna z ulubionych odmian wiec takie małe krzaczki z wielkimi bobami, szybko zakwitniete na zime 😄

100w mało ale udało mi się 2,5x W także nie jest zle 😄 wciąż testuje nowe nawozy, jak bym zrobił w końcu po mojemu to myśle ze wyszło by więcej 😄 czasem 60g czasem 260g wyciąga 😄

 

Link to comment
Share on other sites

A jednak się nie myliłem… szkoda ze tak późno zabrałem się by to sprawdzić.

znalazlem winowajcę szybkiego kwitnienia, mam nadzieje ze mi się nie zhermia 😕

zmienilem ze od 19 maja 6 godzin snu.

kawalek plastiku musiał odpaść przez co głupiały i myślała ze to czas na sen, ja dziwiłem się dlaczego po 19 zawsze takie smutne oklaple… mam nadzieje ze wyjda z tego…

6EE85AE2-B159-4296-87E3-31AC6289A197.thumb.jpeg.4469623479cbec44dc160bfc49e677bc.jpeg

Link to comment
Share on other sites

13 godzin temu, AligatorOzi napisał:

A jednak się nie myliłem…

Wiesz, że miałem podobnie. Przez pierwsze 2 tygodnie wyłączał mi światło na 30min około 6 rano. Okazało się, że jeden plastik się ułamał w timerze. Jednak u mnie po 4 tygodniach zaczęły kwitnąć. Będzie dobrze 🙂

  • Like 1
Link to comment
Share on other sites

:elo: 

dzien chyba 35.

troche problemów ale wszyskto naprawione i powinno być już lepiej.

Filter i wciągacz wilgoci dodany do boxa.

ogarnalem ze filter w dzbanku tez się skończył wiec lalem praktycznie im toksyczna kranowe 😄 stad tez zrobił się blok o pokazały się braki.

mysle ze tez lampe za nisko dałem i zrobiły się koncowki tylko na gorze jakieś dziwne i kolory.

mysle tez ze przesuszylem je raz czy dwa ale żyją 😄

czasomierz tez pizdablada wiec ustawiłem od 19 noc.

wszyskto naprawione poprawione wiec powinno być teraz lepiej, szkoda ze na początku kwitnienia… ale będzie dobrze 😄

woda 6.4 bo filter teraz zmiejsza o wiele pH. + alga Bloom+ ciupka GS. + ciupka orgatrexu, dałem im więcej papu by się odbiły ale przez zła wode nie potrafiły przyswajać wiec tez pazurki jakby za duzo im ale widać ze maja braki.

woda będzie lepsza, uregulowane godziny spania, lampa trochę wyżej i będzie Ok.

stan obecny:

179CE007-BC83-4288-9147-F9993CD3F5CE.thumb.jpeg.570813054256491ff84ca6338dba070f.jpegC5EE4C0F-2BA0-4EBC-AEDE-AE1B9381E7F2.thumb.jpeg.c0fbf1a3fb3c377f8463fd7a93b5a6c9.jpeg9C0C7547-AA5C-45A2-827D-DAFB7FAE33FB.thumb.jpeg.d95f0953762e736f3f2ccb43cc8567ea.jpeg366F19ED-3CF1-4198-8446-724A4ED24C63.thumb.jpeg.ff0f5295a8c1d1f28a14a6b6ebd67c4a.jpegE6662420-BEF0-493C-BA9B-15CFF65D6F0C.thumb.jpeg.a4eaae125bd5cffe26660d326765075f.jpeg

Dziekuje za uwagę, zapraszam za tydzień.

  • Like 1
Link to comment
Share on other sites

Tez o tym wyżej napisałem, aczkolwiek przypalenia wyglądają trochę inaczej.

prędzej myśle ze przez to ze filter się skończył ( nie leje odstanej, mam na to preparat) to dawałem im niezadobra wode i przez to mogły nie przyswajać stad ten kolor.

teraz wszyskto jak należy, tylko pH powinienem trochę zwiększyć i powinno być ok

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


grower.com.pl

thc-thc

babciaganja.pl

breedbros.com


×
×
  • Create New...

Important Information

Privacy Policy to insert a link to the Privacy Policy page GDPR - Website only for adults, 18+