Jump to content
thc-thc.com
ganjafarmer.com.pl
sklep z nasionami marihuany

Ciemne plamy na lisciach - czym spowodowane?


Mob_Barley

Recommended Posts

Czesc!

Mam problem ze swoja Amnesia od holendreskiskun.pl. Od kilku dni pojawiaja sie na lisciach dziwne ciemne plamy. Na poczatku myslalem, ze to moglo byc spowodowane zbyt mala odlegloscia HPSa od lisci - byl na ok. 12-15 cm od roslinki, zwiekszylem na jakies 22, a problem nadal postepuje. Postanowilem wiec zalozyc temat (wybaczcie, ze tak bez growloga ale staram sie jak najmniej dokumentacji w internecie swoich roslinek umieszczac :ph34r:) i spytac duzo bardziej doswiadczonych growerow, co to takiego moze byc?

Jakis niedobor? Wapn moze? Z tego co wyczytalem na necie to objawy troche sie pokrywaja, ale jednak nie calkiem - podobno to glownie mlode liscie sa dotkniete martwica przy tym niedoborze, jesli sie nie myle, a tutaj wlasnie starsze glownie cierpia.

Moze przelalem? Podlewam woda Oaza z biedronki, podobno ma dobre pH do uprawy(kranowke mam tak twarda ze strach herbate robic, a co dopiero podlewac planta). Raz zostala podlana polowa dawki ATA Organics Growth-C, juz po pojawieniu sie pierwszych plamek.

No i garsc danych:

Oswietlenie: HPS 100w + 50w CFL

Fotoperiod: 18/6

Gleba: Biobizz Lightmix

Nawoz: ATA Organics Growth-C (raz podlana, polowa dawki)

pH gleby: ok. 6,5, jesli wierzyc gownianemu pH-metrowi doglebowemu - niby reaguje np przy wlozeniu do octu) (wciaz czekam na taki do mierzenia pH plynow)

Temp: Dzien 25-28, noc ok. 19

Wilgotnosc: ok 75%, ostatnie kilka dni znizylem na ok 65%

 

Roslinka ma blisko 3 tygodnie, troche powoli rosnie bo pierwszy tydzien nie mialem nawilzacza i bylo cieniutko - ok 30% wilgotnosci.

 

Kilka fotek, mam nadzieje ze cos tam zobaczycie :)

 

gallery_43452_1542_454125.jpggallery_43452_1542_919346.jpggallery_43452_1542_840216.jpggallery_43452_1542_524842.jpg

Link to comment
Share on other sites

To może i ja się podepnę, ponieważ prawdopodobnie i ja mam problem z ph bo miernik( na bazie heligi i porcelanowego podstawka ze skalą) pokazuje jakieś 6,5-7ph ale kolor liści jest ok z tym, że są jakieś takie oklapnięte, zupełnie jak po wyłączeniu lampy kiedy przez brak światła się "podkurczają". Wzrost kwiatostanu teoretycznie delikatnie zwolnił choć to może być spowodowane tym, że kilka dni temu usunąłem kilka liści spod siatki. 2 dni temu podlałem je samą wodą z dodatkiem octu dla zbicia ph, lecz po dzisiejszym mierzeniu nadal jest ono takie same. Fakt jednorazowo to raczej nie pomoże i po jakimś czasie odczyn wraca do pierwotnego poziomu ale czy to może być problemem? temperatura też nie powinna być przyczyną bo ostatnia uprawa sięgała wyżej niż obecna i miała się doskonale. Dziś powinienem podlać ją nawozem ale zastanawiam sie czy nie podać jej samej wody z kolejną dawką octu czy zostawić jeszcze do jutra, co myślicie? Miś pomocy!!! :D

 

Poniżej zdjęcia zrobione jakieś 10 min temu:

 

CAM00325

CAM00327

CAM00324

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Privacy Policy to insert a link to the Privacy Policy page GDPR - Website only for adults, 18+