Jump to content
nasiona marihuany, nasiona konopi
vaporizer premium
GROWSHOP HEMP.PL growbox.pl
Sign in to follow this  
Gucio

LED COB 100W | BioBizz | Royal AK

Recommended Posts

Tez Mi sie wydaje, ze przegialem z nawozami, to narazie sama woda. Opryski z Soli narazie sobie odpuscic??

Share this post


Link to post
Share on other sites

A ja bym sie upewnil czy czasem to led nie jara ci głównego i nie chodzi mi o ciepło tylko ledy tak maja ze jak za nisko jest

Share this post


Link to post
Share on other sites

Ta nizsza panna ma 30cm do swiatla, wyzsza 15 i obie wygladaja podobnie, tak wiec przypalenie mechaniczne bym wykluczyl. Do tego gdzies czytalem, ze na flo ledy powinno sie dac nawet blizej niz na weg. Dzisiaj podlalem sama woda, cos tam pija bo jednak od soboty donica bylo juz dosc lekka. na konkurencyjnym forum (nie wiem czy nazwe moge podawac) znalazlem przyklejony temat odnosnie deficytu magnezu i na zalaczonych fotach tamta roslina miala bardzo zblizone oznaki do moich dziewczat, ale ze brak mi doswiadczenia to sam juz nie wiem. Narazie idzie woda, jak za pare dni sie nie poprawi to albo doleje sama wode z tym aptusem tylko wieksza dawke albo spryskam sola i dorzute dolomitu. Chyba, ze ktos z tutejszych medrcow z kosmosu ma dla mnie lepsze rady to grzecznie slucham :D dziwne tylko ze te braki sa glownie na glownych topach a boczne wygladaja naprawde spoko..no i jak tu zyc

Share this post


Link to post
Share on other sites

Ledy monochromatyczne można trzymać blisko roślin, coby 50w od ledisona są mocne 40 cm to minimum od roślin. U Ciebie jest roslina poparzona od zbyt dużego natężenia światła.

Edited by kwkz

Share this post


Link to post
Share on other sites

No teraz to juz du*a, nie bylo lst Bo mnie na miejscu nie bylo a boxa nie powieksze. Ale ogladajac inne FR z tymi ledami (na innym Forum) to nie widzialem takich przypalen a lampy ustawione ponizej 30cm na Flo..


Zapomnialem dodac, ze zolte liscie robia sie tez u doly rosliny na starych wiatrakach, do tego skoro liscie sa przypalone to te biale wloski nie powinny tez zbrazowiec?? Warunki: 24-26 stopni, wilgotnosc w dzien nie przekracza 35%, moze za suche powietrze??

tutaj jeszcze fota z lotu golebia

large.IMG_5211.JPG.832acaa574bc62e6851ffac1376eda9a.JPG

Edited by Gucio

Share this post


Link to post
Share on other sites

Chyba znalazlem winowajce, ten Aptus Booster ma N-9 :Facepalm: to dwa razy wiecej niz ten sqrwialy biogrow :D  dodajac ten nawoz + biobloom razem moglo dojsc do wysokiego stezenia fosforu z magnezem, co doprowadzilo do blokady rosliny. Ktos moze potwierdzic moja teorie? :huh:Do tego jest to nawoz minerano-organiczny, a biobizz tylko organiczny, moze miec to wplyw na to jak wygladaja moje panny?

Teraz wolno puchnie, ale wode pije, bo leje odstana srednio co 2, 3 dni az dolem wyleci, na oko po ponad 1L. Przed chwila sprawdzalem ph ziemi tym testem z tabletka i woda destylowana - wyszlo, ze 6; tak a propo moze ktos polecic jakis miernik ph? :P

Zrobic flusch czy narazie las sama wode, moze opryk z soli epsom?

 

Share this post


Link to post
Share on other sites

Ostatni up przed swietami, kobity wygladaj..tragicznie..w pizdu deficytow, bylem zbyt ostrozny zeby nie przenawozic i wyszlo tak jak teraz wygladaja. Mysle ze ten aptus wiecej zaszkodzil niz pomogl ale to z mojej winy, bo zbyt czesto go stosowalem i mysle, ze stalo sie to co juz powyzej napisalem. Od czwartku dostaly 2 raza sama wode, spryskane sola epsom i podsypane dolomitem, na dolomit juz bylo chyba za pozno. Oprysk duzo nie zdzialal albo znow za malo tego psikalem..wczoraj dostaly wode z nawozami, 2ml bio grow i 4ml topmax na 1L wody. Biale wloski robia sie powoli brazowe, roslina wysysa z lisci co sie da. Cos tam popuchlo ale slabo.

No coz, pierwsza uprawa to bardziej lekcja i wyciagniecie wnioskow na nastepny grow. Juz wiem gdzie popelnilem bledy i przynajmniej ich nie powtorze. Teraz wyjezdzam na swieta dlatego wymieszam jeszcze nawozy (Biobloom i topmax) i ustawie podlewanie na sobote, czy wymieszane nawozy moga stac tyle dni bezczynnie  w wiaderk ?? :unsure:

dorzucam foty i zycze wesolych swiat :toptop:

large.IMG_5216.JPG.e3c407e761088639371cb82e1dd45e19.JPGlarge.IMG_5212.JPG.b16e2d8140c1ae1cf0da7eeaec20e622.JPGlarge.IMG_5215.JPG.5d3df1c6842bb5da29c868211fd2df49.JPGlarge.IMG_5214.JPG.2ae314af194f94c35bd035cd9c8e0167.JPGlarge.IMG_5213.JPG.326a7843f8ffd15b21339ff6910954fc.JPG

Share this post


Link to post
Share on other sites

Co ci te krzaki podlewa? 

Share this post


Link to post
Share on other sites

Timer i pompka do akwarium, ktory przerzca 200L na godzine, ustawilem programator zeby lal po pare sekund wode.

Share this post


Link to post
Share on other sites

Taki roztwór lepiej zużyć w miarę szybko, bo może ożyć :laugh:

Może teraz podlej z nawozem, a później sama woda?

Share this post


Link to post
Share on other sites

Dzien 79

pod moja nieobecnosc cos tam spuchlo, panny dostawaly tylko wode, jutro kolejnce podlanie. Wysysaja z lisci co sie da. Moj GL jest przykladem, jak NIE urpawiac Mj :D no coz, wnioski wyciagniete, next time bedzie lepiej. Ponizej foty. Mysle, ze jeszcze max tydzien i scinka, warto jeszcze dodac jakis nawoz czy juz tylko woda ??? Moze jakas konstruktywny krytyka? :P  do siego roku panowie

large.IMG_20171231_134825.jpg.1df7f07cdfb7d1c532a176a6c2ce7b70.jpglarge.IMG_20171231_134819.jpg.1159888440c1ca1be9f651110910ab57.jpglarge.IMG_20171231_134424.jpg.409f2696811b50e5b52d97a67e3141bd.jpglarge.IMG_20171231_133934.jpg.2407e9113328589c2b8f362807ce6665.jpglarge.IMG_20171231_133859.jpg.b822ee22982a54ead3023f6443c8f457.jpglarge.IMG_20171231_133843.jpg.47cb0f1e5a4f4cf4efd155690c351c71.jpglarge.IMG_20171231_133838.jpg.32870e3ee634ceef5ab3b75c91d16567.jpg

Share this post


Link to post
Share on other sites

Przepłucz pod prysznicem porządnie i ścinaj jak najszybciej się da, myśle ze z 3 dni po płukaniu. Nic dobrego się już tutaj nie wydarzy. 

edit: doczytałem ze już od jakiegoś czasu lejesz sama wodę to myśle ze możesz ciąć nawet teraz. 

Edited by gospel

Share this post


Link to post
Share on other sites

HARVEST

Dzis poszla kosa, po 82 dniach od momentu wyjscia z ziemi, glownie z przyczyn ode mnie niezaleznych. Mokrego wyszlo 232, szalu nie ma, ale jak na pierwszy raz i to ze pierwszy grow jest ok. Duzo sie nauczylem, wnioski wyciagniete, teraz bedzie tylko lepiej :D ponizej fotki,  piona i do nastepnego !! :zmiazdzony:

large.IMG_5226.JPG.08a9652cfc0f1f715678571d57f436c4.JPGlarge.IMG_5227.JPG.16b4c03dee3ef9e7fe9a2862321ce699.JPGlarge.IMG_5229.JPG.3b906908b0cd65dbbd0c3bdfb9520278.JPG

Share this post


Link to post
Share on other sites

Witam,


Suchego wyszlo 45g, Jak na pierwszy raz jest ok, tym bardziej ze ja az tyle nie jaram to na jakis czas Mi to wystarczy. Jedno co mnie martwi to ze towar nie Kopie Jak bym chcial, warunki w trakcie suszenia byly zawsze ok. 40%, temp. W nocy spadala do 16, w dzien max 20, ani razu nie uzywalem wentylator, jedynie chodzil wyciag przez niecale 2 tygodnie, potem poszly do sloikow i sloiki byly otwierane na 2 godziny dziennie. Palonko wydaje sie byc dosc suche, mozliwe ze je przesuszylem i dlatego tak nie Kopie czy proces curringu dopiero Nada moc paleniu? Jesli przesuszylem to warto wrzucic skorki od pomaranczy aby dodaly troche wilgoci, cos to zmieni?? Prosze o pomoc

Pozdrowienia

Share this post


Link to post
Share on other sites

Jak na moje oko chu***a z nawozami była, to były automaty? Jeśli tak to trochę procent mocy musisz odliczyć, mało trichmow ci wywalalo u mnie w trzecim tygodniu flo maja na liściach sporo białego osadu. 

Share this post


Link to post
Share on other sites

dobra, jednak wszystky w jak najlepszym porzadku, polezalo jeszcze troche w sloiku i sie porobilem jak swinia :D

mozna zamknac, yoooo :thug:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

Privacy Policy to insert a link to the Privacy Policy page and RODO